Incapaz de Atualizar ou Instalar | Mac

Você pode receber um dos seguintes erros ao tentar atualizar ou reinstalar o Software Bíblico Verbum:

  • “Não é possível fazer o downgrade para uma versão anterior.”
  • "Um erro ocorreu durante a extração do arquivo"

Este erro pode ocorrer se o desinstalador não removeu uma cópia anterior do aplicativo Verbum ou a nova cópia foi corrompida. Você pode reparar isto substituindo manualmente.

Observação: Isso também pode ocorrer se você copiou a aplicação para a sua Área de Trabalho. Essa cópia não será atualizada durante o processo de atualização. Isso significa que você está abrindo uma versão antiga no topo da versão mais recente, o que não é compatível. Você pode evitar isso e resolver o problema descrito neste artigo simplesmente excluindo a cópia mais antiga do computador e criando um "Alias" em vez disso, a partir de sua pasta Aplicativos.

Remova o Arquivo do Aplicativo Anterior.

  1. Navegue até a pasta Aplicativos.
  2. Mova o arquivo Verbum para a Lixeira.

Remova os registros de atualização anteriores.

  1. Do Buscar, abra o menu "Ir".
  2. Escolha "Ir para a Pasta" e cole o seguinte
     ~/Library/Application Support/Verbum4/
    .
  3. Clique em Ir.
  4. Abra a pasta "Dados" e sua sub-pasta será renomeada aleatoriamente.
  5. Mova as pastas "DownloadManager" & "UpdateManager" para a Lixeira.

Instale o arquivo mais recente do aplicativo.

  1. Clique aqui para navegar para a página de download e baixar a última cópia do Verbum.
  2. Aguarde o download do arquivo. Isto pode levar alguns minutos. Você pode assistir ao progresso no navegador da lista "Downloads".
  3. Se o arquivo "VerbumMac.dmgnão abrir automaticamente, clique duas vezes no arquivo para abri-lo.
  4. Arraste o aplicativo Verbum para a sua pasta Aplicações.
  5. Abrir Verbum.
Esse artigo foi útil?
Sugira uma melhoria ou funcionalidade
Tem mais perguntas? Pergunte à Comunidade