Usando os Cadernos

Os cadernos são grupos de notas que foram reunidos e organizados por você, o usuário. É possível ter notas que não estão conectadas a um caderno, da mesma forma que é possível que os cadernos estejam vazios, sem conter qualquer nota. 

Enquanto você estuda seu caminho através de uma passagem das Escrituras, você talvez queira criar uma série de notas e destaques registrando suas observações, perguntas e descobertas. Os cadernos permitem que você organize estas notas e destaques em um só lugar, mesmo que sua pesquisa tenha feito você abrir e destacar dezenas de livros diferentes.

 

Avançar para:

 

Criar um Caderno

  1. Abra a Ferramenta Notas clicando em Ferramentas > Notas. (Você também pode abrir Ferramentas de Notas no Menu de Seleção ou o Menu Contextual)

  2. Clique no menu de navegação ícone , e selecione o ícone Caderno.

  3. Adicione um Caderno.
    Clique no ícone Sinal de Mais e digite o nome de seu novo Caderno. Pressione Enter quando estiver terminado. O Verbum adiciona o seu novo Caderno à lista de cadernos disponíveis.

 

Criar um Caderno de Sermão

Quando estiver trabalhando em um documento de sermão, você pode fazer anotações com um caderno específico de um sermão desde o Construtor de Sermão. Estas podem ser notas para você mesmo sobre o que funcionou e o que não funcionou, ou podem ser o lugar onde você armazena observações e descobertas enquanto prepara seus sermões.

Para criar um caderno de sermão:

  1. Abra um sermão no Construtor de Sermão.
  2. Expanda o painel de Informações clicando no ícone de informações .
  3. Clique no ícone Cadernos .
  4. Clique em Nova Nota.

É isso! Sua nova nota é salva automaticamente em um novo caderno com o mesmo nome de seu sermão.

 

Compartilhando os Cadernos do Verbum

Se você terminou seu estudo e deseja compartilhar suas descobertas com outras pessoas, ou você deseja colaborar com outras pessoas em seu estudo, você pode rápida e facilmente compartilhar cadernos com toda a comunidade de usuários Verbum, ou com um grupo específico da Faithlife.

Para compartilhar cadernos de dentro do Verbum, você só precisa clicar no botão Compartilhar na barra de ferramentas, e, em seguida, escolher se você deseja tornar seu caderno público ou compartilhá-lo com um grupo específico da Faithlife.

 

Tornar um caderno público

  1. Alternar Tornar o documento público para Sim (colocando a chave de volta para Não deixa de compartilhar seu caderno)

  2. Clique em Copiar para copiar um link para o caderno (depois que você tiver copiado o link, você poderá compartilhá-lo com outros)

  3. Clique em Concluído.

  

Compartilhar um caderno com um grupo

  1. Selecione a aba Grupo.
  2. Do meu suspenso, selecione o grupo ao qual você deseja compartilhar o caderno.

Os usuários do grupo ao qual você compartilhou o caderno podem encontrá-lo abrindo o menu Docs e selecionando a aba Groups.

 

Compartilhando Cadernos do Web App

Compartilhar os cadernos da web oferece uma maior variedade de opções de compartilhamento do que as que estão disponíveis atualmente no aplicativo. Para compartilhar pela web:

  1. Abra seu navegador preferido em Documentos Verbum

  2. Passe o mouse sobre o caderno que você deseja compartilhar para revelar o botão Actions

  3. Clique em Actions e escolha uma das opções de compartilhamento disponíveis:

    • Publish permite que os grupos abram uma cópia deste documento

    • Colaborate permite que um grupo inteiro possua e edite o documento junto com você.

  4. Escolha com quais grupos compartilhar seu documento, e clique em Publish ou Collaborate

     dependendo de quais opções de compartilhamento você selecionou.

 

Excluir um Caderno

Você pode descobrir que você tem um caderno que não precisa mais. Você pode facilmente excluí-lo da Ferramenta Notas com alguns cliques.

  1. Selecione o Caderno que você deseja excluir.

  2. Clique no ícone do Menu do Painel , e escolha Excluir das opções disponíveis.

 

  1. O Verbum exclui o Caderno e todas as notas daquele caderno.

Observação: Você pode restaurar um caderno excluído e suas notas excluídas clicando na Lixeira. Isto abre uma lista de Cadernno excluídos. Clique em Cancelar Exclusão para restaurar o Caderno e clique em Concluído.

 

Adicionar Notas aos Cadernos

Não se preocupe se você esquecer de criar novas notas em um caderno específico. Você pode adicionar qualquer nota existente a um Caderno a qualquer momento. Você pode até mesmo re-atribuir notas a um caderno diferente.

 

Adicionar uma Nova Nota a um Caderno

  1. Crie uma nova nota.

    Você pode criar uma nota a partir do Menu de Seleção, Menu Contextual, ou ao abrir a Ferramenta Notas do Menu de Ferramentas.

  2. Expanda o menu Definir Caderno.

 

  1. Selecione o Caderno ao qual você deseja adicionar sua nota.

 

Adicionar uma Nota Existente a um Caderno

  1. Selecione Nota(s).

    Clique na nota que você deseja adicionar a um Caderno. Adicione várias notas segurando Ctrl (Windows) ou Cmd (macOS) e clicando em cada nota que você deseja adicionar. Selecione uma série de notas clicando na primeira nota, segurando Shift, e clicando na última nota na série.

  2. Expanda o menu Definir Caderno.

    Clique no menu suspenso localizado na linha superior, logo acima das opções de Fonte.

Observação: Selecionar várias notas ativa um menu para aplicar alterações a todas as notas selecionadas.

 

  1. Selecione o Caderno ao qual você deseja adicionar sua nota.

Observação: Uma nota pode estar somente em um Caderno por vez. Se uma nota se encaixa em vários locais em seu sistema, crie etiquetas adicionais para a nota. (Saiba mais sobre o uso de etiquetas.)

 

Atribuir uma Nota a um Caderno Diferente

Você pode re-atribuir uma nota selecionando a(s) nota(s) e selecionando um caderno diferente no menu suspenso.

Saiba mais sobre a Ferramenta Notas.

Abrir a Ferramenta Notas no Verbum.

 

Pesquisando os Cadernos

Ao criar cadernos durante seu estudo, você talvez ache mais fácil usar o campo de pesquisa dentro do painel dos Cadernos para encontrar o que você está procurando.

Para encontrar um caderno específico:

  1. Expanda o menu de conteúdos

  2. Clique no ícone dos cadernos

  3. Clique no ícone de pesquisa à direita de Cadernos

  4. Comece inserindo o título do caderno.

 

Você também pode navegar por um caderno específico na aba Filtros, rolando para baixo a lista de filtros até você chegar aos Cadernos.

Esse artigo foi útil?
Sugira uma melhoria ou funcionalidade
Tem mais perguntas? Pergunte à Comunidade

Não encontrou o que procura? Entre em contato!