Sobre Suporte Gratuito

Entendendo o Ciclo de Vida do "Suporte Gratuito" do Verbum.

Há três níveis de suporte gratuito para os aplicativos do Verbum. Para entender melhor suas opções de suporte, favor verificar as informações abaixo.

Status atual do Software | 24 de Fevereiro de 2022

O status de suporte para os aplicativos Verbum mudou para o seguinte:

Suportado Verbum 9.0+
Windows 10 "Atualização de Aniversário" (Windows 10 Versão 1607 ou posterior)
Windows 11
macOS 10.14 e superiores
Manutenção

Nenhuma

Não suportado

Aplicações anteriores

  • Verbum 8.17 e inferior
  • Libronix DLS
  • Sistema da Biblioteca Logos

Sistemas Operacionais

  • Versões beta do Windows ou macOS
  • Windows 8.1 e inferior:
  • Windows RT
  • Windows 10 S/X
  • macOS 10.13 e anteriores
  • Todas as distribuições do Linux

2Windows 11 não é oficialmente suportado nos braços chipsets.

 

Resumo do Nível de Suporte

Um resumo das funcionalidades e das opções de suporte disponíveis por categoria são exibidos nesta tabela:

Funcionalidade ou Suporte
Suportado
Manutenção
Não suportado
Recursos Textuais
Alguns
Sincronizar Documentos & Configurações
Alguns
Acesso de Serviços da Web
Alguns
Correções de Bugs Críticos
 
Suporte por telefone & e-mail
 
Novas Funcionalidades
   
Correções de Bugs Não-Críticos
   
Suporte ao novo OS
   
Compatibilidade do SO antigo  
Alguns
Alguns
Suporte do Fórum
Alguns
Alguns

Suportado

Os aplicativos suportados (geração atual) recebem o seguinte: atualizações online grátis, correções de bugs, novas funcionalidades, acesso aos recursos e conjuntos de dados mais recentes, a capacidade de sincronizar documentos e configurações, e permitem o acesso à nossa base de conhecimento de suporte online, bem como o suporte completo por e-mail e por telefone.

As versões suportadas talvez exijam versões mais recentes do sistema operacional para permanecer atual. Para buscar suporte para o seu software de geração atual, favor usar as seguintes opções:


Manutenção

As versões de manutenção recebem atualizações online gratuitas, e podem ler os recursos textuais mais recentes, mas podem não suportar recursos e conjuntos de dados mais recentes. Elas podem sincronizar documentos e configurações, receberão correçõescríticas de bugs,1 e terão total suporte por e-mail e por telefone. As versões de manutenção podem ser executadas em versões mais antigas do sistema operacional, mas não podem receber novas funcionalidades ou acessar novos conjuntos de dados.

 

Para buscar suporte para o seu software de manutenção, favor usar as seguintes opções:


Não suportado

As versões não suportadas não recebem atualizações e talvez não tenham acesso aos arquivos mais recentes do recurso. Os serviços web que são usados apenas por versões não suportadas podem ser interrompidos sem aviso prévio. Os documentos e as configurações criados em uma versão não suportada talvez não sincronizem com as versões mais recentes do software.

O suporte por telefone e por e-mail estão indisponíveis ou extremamente limitados, mas você ainda pode solicitar ajuda nos Fóruns. Talvez você tenha que atualizar antes de receber assistência.


Perguntas Frequentes

P: Onde posso baixar o Verbum?

R: Você pode instalar o Verbum seguindo as instruções aqui.

 

Eu ainda tenho uma versão mais antiga do Verbum...

P: Tenho que comprar o Verbum?
R: É possível encomendar o pacote Verbum Básico que lhe dará acesso à versão mais recente do Verbum. Haverá um link de instalação para o Verbum depois do pedido ser concluído. Se necessário, você também pode instalar o Verbum pela página de instalação aqui.

Observação: O download gratuito contém um número limitado de novas funcionalidades, recursos e livros com base em "somente acesso". Isto significa que você pode acessá-los, mas não os possui permanentemente. Considere uma atualização do Pacote Básico.
Obtenha uma Cotação de Atualização >>

P: Perderei qualquer coisa que já possuo se atualizar?
R: Não. A atualização das versões do Verbum nunca resulta em perder livros ou outros recursos.

 

Eu tenho uma versão mais antiga do Windows ou do Mac OS X...

P: O Verbum funcionará no meu computador?
R: Os sistemas operacionais mais antigos (como Windows XP ou Vista, Mac OS X 10. 0) não suportam o software mais recente. Você precisará atualizar seu sistema operativo, ou computador, para algo mais atual para usar o Verbum.

P: Eu ainda posso usar uma versão do Verbum não suportada?
R: Devido a alterações nas versões SSL do Verbum antes do Verbum 7.19, não será capaz de se conectar aos nossos servidores. Isto resultará em não poder usar o Verbum online.

 


1 Enquanto os sistemas operacionais e as versões do Verbum continuarão a receber as mesmas atualizações que outras versões do Verbum recebem, atualizações, não vamos mais testar o aplicativo nesses sistemas operacionais, nem entregar correções de bugs que os afetam exclusivamente.

Esse artigo foi útil?
Sugira uma melhoria ou funcionalidade
Tem mais perguntas? Pergunte à Comunidade